Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - tre288

Pages: [1] 2
1
P2 and AW Support / Re: What is with this
« on: June 08, 2012, 09:36:00 AM »
Okay.

Finally, I want to thank everyone who posted here over the past few days in order to help me fix my problem. I much appreciate the help, and I can finally play the game properly. Thanks to all.

If I end up having any other issue regarding the game I'll make sure to talk to you guys.

Once again, Thanks.

2
P2 and AW Support / Re: What is with this
« on: June 08, 2012, 12:37:06 AM »
The multiplayer I am not interested in. I just want to make sure I'm not missing out on any of the single player stuff. My fudge pack case said there were some extras and whatnot too so im hoping it doesnt cause me to miss out on those. Would it? and where would I find these extras?

3
P2 and AW Support / Re: What is with this
« on: June 07, 2012, 10:13:54 PM »
I am fully set up and able to play if i go to the AWP folder and click the AWP.exe rather than the postal 2.exe

I just had a fun little test run.

I'm not sure how this works, but are there any differences between the two?

4
P2 and AW Support / Re: What is with this
« on: June 07, 2012, 08:52:07 PM »
This unfortunately didnt help, as my taskbar is still cutting off the bottom, and still clickable if I move my mouse in game to click on something. Everything is also still pushed over to the top right a bit...


5
P2 and AW Support / Re: What is with this
« on: June 07, 2012, 08:42:20 PM »
try this higher resolution mod http://runningwithscissors.com/main/index.php?topic=115.0


it tells me it cant be downloaded o.o

*edit: nevermind, I was trying to put it direcntly in, worked better when I saved it to desktop and did it a bit of the longer way.

6
P2 and AW Support / Re: What is with this
« on: June 07, 2012, 07:41:08 PM »
wow! Thank you! this fixed it and I can atleast run it now. However my next issue in in screen sizing. Postal 2 gets scaled funny and makes it cut off on a decent ammount of my screen. it also doesn't go fullscreen, as I can still see my taskbar which also cuts off the screen a bit. Any solutions on that?

*edit: this is causing issue because where my mouse is in game, isnt lined up with where my mouse would be on a desktop, and it still allowes me to click my taskbar while trying to click options in the game.. which ceases movement of my mouse in game because it has essentially minimized the game. I run on a 1776 x 1000. Using a 32'' flatscreen Tv as a monitor hooked up with HDMI cables. Any fixes?

7
P2 and AW Support / Re: What is with this
« on: June 07, 2012, 04:44:04 PM »
I suppose I'll try without steam on. other than that, i dont use aything else =\

and of course nothing worked... I can't help but feel like it was a wasted purchase in the end.. something I wont be able to use.

If anyone else has any ideas, please share, I just wanna play x,x

8
P2 and AW Support / Re: What is with this
« on: June 07, 2012, 12:39:50 PM »
Alright, I've updated drivers, direct x is up to date, I found the .ini and tried deleting it and running, same issue. Then I tried to change the settings in it you told me to change, and I am still having the same issue.

I really want to play this =\

9
P2 and AW Support / Re: What is with this
« on: June 07, 2012, 11:54:05 AM »
I dont see a postal2.ini anywhere. I've got Postal2.int and i tried deleting that and nothing has changed.
so im not sure where I'd go to try and change those .ini settings.

I will try re-installing directx and see if I can figure out about updating my drivers

*edit: I checked my directx and im on directx 11. so I dont think there is anything to update? or anuything to update on my drivers*

10
P2 and AW Support / Re: What is with this
« on: June 06, 2012, 11:07:05 PM »
I copied all the files to a folder i titled postal 2

now when I try to find the postal 2.exe I go to the system subfolder, and find postal 2 in there. when I try to run it I get this:

Error setting display mode: CreateDevice failed (D3DERR_DRIVERINTERNALERROR). If you just started the game then delete your 'Postal2.ini' file and try again.  Otherwise check the Tech Support web site.

History: UD3DRenderDevice::UnSetRes <- CreateDevice <- UD3DRenderDevice::SetRes <- UWindowsViewport::TryRenderDevice <- UWindowsViewport::OpenWindow <- UGameEngine::Init <- InitEngine

I have no idea...

11
P2 and AW Support / Re: What is with this
« on: June 06, 2012, 06:19:51 PM »
How do i get to whats on the disk without installing it?

Sorry if im being a noob >.>

12
P2 and AW Support / Re: What is with this
« on: June 06, 2012, 04:25:50 PM »
Not really sure where I'd go about getting the full "Fudge Pack" legally now. Bleh, I sort of feel like I wasted the money now. (not talking shit or giving any attitude, just kind of let down by the issue)

13
P2 and AW Support / Re: What is with this
« on: June 06, 2012, 03:28:17 PM »
I install it, and the contents of the install are .exe's that dont run and give me that arror about it not being win32 applications

Is there a way to install it in some sort of compatibility mode or something? trying to set the exe's on compatibility mode does nothing. When the disk is in the drive, on my computer, rightclicking the drive and goig to properties doesnt yield any results on installing via compatibility mode either =\

14
P2 and AW Support / Re: What is with this
« on: June 06, 2012, 03:22:58 PM »
I'm on an I5-650 Processor,
Ati-Radeon HD5570
1tb harddrive
6 GB DDR3
and on Windows 7 home premium 64bit

=\

15
P2 and AW Support / Re: What is with this
« on: June 06, 2012, 02:20:57 PM »
Ahh no sorry, I mean install.. I bought an actual copy off of the Running with scissors website :) Can anyone please help though?

*edit to state that this post was in reply to someone who said me saying "download" made it look like I torrented it*

Pages: [1] 2
Username:
Password:
Session: